Please login or register.

Login with username, password and session length

News:

Registration is only required if you want to post, and is not needed to read any posts. To avoid excess 'spam' accounts, all accounts where no posts have been made will be deleted after two weeks. Please register again if you wish to post.

Author Topic: Real World Problem SOLVED  (Read 386 times)

June 09, 2018, 09:31:48 PM
  • Member
  • **
  • Posts: 2
    • View Profile
Hi, the first congratulations for this simulator, itīs a good tool for training to desk cadet.
I try to make a real world model but I have one big problem, when I put the ship on image in a new scenario and run the program I see on plotter the ship around 150m northwest 330š +-. When I put a lighthouse in the landobject file I see the exact position on plotter.
I think that the image have a bad calibration, is UTM projection.
height.png is 1025
texture.bmp is 1024

I paste my terrain.ini



Number=1

MapImage="texture.bmp"

HeightMap(1)="height.png"
Texture(1)="texture.bmp"
TerrainLong(1)=-1.04958832263947
TerrainLat(1)=37.521427154541
TerrainLongExtent(1)=0.1161826408
TerrainLatExtent(1)=0.09209053245
TerrainMaxHeight(1)=480
SeaMaxDepth(1)=50
TerrainHeightMapSize(1)=1025

Which would be the problem?

Thank you very much

« Last Edit: August 08, 2018, 03:02:02 AM by lila »

July 23, 2018, 07:26:20 AM
Reply #1
  • Administrator
  • Member
  • *****
  • Posts: 82
    • View Profile
Hi, apologies for the long delay in getting back to you. I've run your terrain.ini with my own height maps, and it all seems OK. Are you able to send a copy of your whole world model, or have you been able to resolve the problem?

August 08, 2018, 02:59:00 AM
Reply #2
  • Member
  • **
  • Posts: 2
    • View Profile
https://youtu.be/NkrP42DezuI