Please login or register.

Login with username, password and session length

News:

Registration is only required if you want to post, and is not needed to read any posts. To avoid excess 'spam' accounts, all accounts where no posts have been made will be deleted after two weeks. Please register again if you wish to post.

Author Topic: Monitor  (Read 15321 times)

July 07, 2015, 06:32:44 AM
  • Member
  • **
  • Posts: 18
    • View Profile
Good day sir
bridge command is a great simulator. I love it. I am using it. IN this simulator there is to graphics mode is available. Window mode is ok.
but in full screen mode I find something is wrong. the default graphic height and with is 800x600. which is a bit low resolution for HD  display. when I want to increase resolution such as 1200x900, 1600x1200 it is unable to set graphic mode. when I set 1920x1080, 1366x768 it runs but simulator does not show ships, radar etc. properly.
I am using dell S2240L (1920x1080) wide monitor and gigabyte 4gb graphic card. Please check this issue.
Which type of monitor will be best for running this simulator in multiscreen mode, whether wide or square?

July 07, 2015, 08:37:45 PM
Reply #1
  • Administrator
  • Member
  • *****
  • Posts: 116
    • View Profile
Hi, Bridge Command 4.x was set up for standard 4:3 ratio monitors (e.g. 1024x768), and doesn't work well with wide screen ratios. The next version (5.0) will work fully with wide screen monitors.

I'm not sure why you are getting problems with 1600x1200 full screen. Can you try full screen at 1024x768, then 1600x1200?

There's also another option:
In addition to the normal graphics mode of full screen (graphics_mode=1) and windowed (graphics_mode=2), there's a special mode for 'windowed with no border' that you could try (graphics_mode=3).

To get a display at 1600x1200, if your screen supports this, try the following:
Make sure you're on the latest version (4.7, just released)
In Windows set your screen resolution to 1600x1200
In the bc4.ini file, set the graphics width, height to 1600x1200, and set graphics_mode=3.

Bridge Command should now start covering the whole screen (but actually in a windowed mode). If necessary, hide the taskbar.

Let me know any success.

July 11, 2015, 08:29:50 AM
Reply #2
  • Member
  • **
  • Posts: 18
    • View Profile
thank you for your great kindness. This simulator is really great. This time there is no graphics error in new version.